"Software Update Required"

Product Manager
Viewing 76 replies (of 76 total)
  • Olof
    Moderator

    No update available 🙁
    (see attached)

    Might this be an M1 Mac problem?
    as it works on my Intel iMac.

    C

    Operating system: macOS Big Sur (11)

    • This post was modified 2 months, 1 week ago by cphayles.

    Not an M1 problem. You have the latest update of EZD3 installed. What are you trying to install when you get the “software update required” message?

    Olof Hermansson - Toontrack
    Coder

Viewing 76 replies (of 76 total)

Please log in to read and reply to this topic.

×