icon-toontrack-20tt-20-symbolicon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-campaign-pageicon-circlesClosedicon-cloudCommentsicon-cross-invicon-crossicon-cymbalicon-dislike-1icon-dislike-2Unread topicicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicTopicicon-envelopeicon-fadersicon-faqForumForumTopic replyicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-hot-topicicon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-like-1icon-like-2Locked topicicon-macrosicon-massenburgAccountCartSearchicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-news-inspirationicon-one-noteicon-percussionicon-percussion2Sticky topicicon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsPrivate topicicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomTopic with best answericon-two-notesicon-usericon-videoicon-workflow

Alesis Nitro kit won’t Trigger in EZDrummer

E-drum Workshop
Viewing 5 replies - 1 through 5 (of 5 total)
  • OlofOlof
    Moderator

    In Settings > Audio/MIDI Setup > MIDI Device, have you ticked the checkbox next to the device?

    Olof Hermansson - Toontrack
    Coder

    eruth26
    Participant

    Yes, his device is selected, plugged in, and we chose Alesis as the midi mapping. It just won’t trigger.

    OlofOlof
    Moderator

    I asked that because it’s a common mistake to just select the line instead of checking the checkbox.

    Hm, otherwise I don’t know… What OS is this on? Do you have any other host to try it in, for example GarageBand if on Mac, if it receives any MIDI from the kit?

    Olof Hermansson - Toontrack
    Coder

    eruth26
    Participant

    He’s using Waveform and it’s on Windows 10. We also have protools but he doesn’t like that system as much so everything we’ve learned is on Waveform. He just mostly wants to be able to trigger the kits in EZD with his electric kit instead of hearing everything after he recorded it by using a plugin.

    namisloc
    Participant

    I’m experiencing the same issue.  I’ve used this same kit on my laptop with garageband, but I’m getting no signs of life from EZD2.  I can confirm that the device shows up under MIDI, it’s checked and all seems good to go, but when I play.. nothing.

Viewing 5 replies - 1 through 5 (of 5 total)
×