icon-toontrack-20tt-20-symbolicon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-campaign-pageicon-circlesClosedicon-cloudCommentsicon-cross-invicon-crossicon-cymbalicon-dislike-1icon-dislike-2Unread topicicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicTopicicon-envelopeicon-fadersicon-faqForumForumTopic replyicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-hot-topicicon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-like-1icon-like-2Locked topicicon-macrosicon-massenburgAccountCartSearchicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-news-inspirationicon-one-noteicon-percussionicon-percussion2Sticky topicicon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsPrivate topicicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomTopic with best answericon-two-notesicon-usericon-videoicon-workflow

Volume to low on EZD2 using Roland TD17

E-drum Workshop
Viewing 4 replies - 1 through 4 (of 4 total)
  • Jackot
    Participant

    Hi James,

    I have exactly the same problem!

    I use de TD-17 pads to play EZD2 in Ableton. MIDI notes are transmitted via USB connection directly plugged into the computer. Indeed EZD2 is playing everything I play but not at the good velocities, all notes are too low…

    I’ve checked everything into the TD-17, into Ableton, into EZD2 and even the Audio/Midi Setup into the computer. Unfortunately it doesn’t work and the MIDI notes are still too low about the velocities…

    I hope somebody will help us, from my point of you it comes from EZD2 which does not receive correctly the velocity from the TD-17.

    Sorry, I did not help you… Just asking for help me too.

    Both of us may be more efficient…

    Thanks in advance for any help!

    Best regards!

    Aurélien

    mpfisher69
    Participant

    Had the same problem on my TD-17, although with Superior Drummer 3.

    There are two ways to solve this problem:
    1. Increase sensitivity of the trigger inputs on the TD-17 module. This will result in higher volume when you play your drums on their own (i.e. without EZD2).
    For example: default sensitivity for cymbals on TD-17 is 7 (if I remember correctly). I had to increase this number to between 9 and 11 to get decent sound.

    2. Use MIDI presets and “translate” to higher velocities in the presets. This was possible in SD3, I’m not sure if EZD2 can do that.

    Please let me know if you need more information.

    Cheers,

    Peter

    JorgJorg
    Participant

    Read the manual regarding the USB-Audio gain setting in the module….

    mpfisher69
    Participant

    It’s not USB audio gain settings. The problem is with the velocity of MIDI notes sent from TD-17 to SD3. Anyhoo, that’s solved now.

    Cheers,

Viewing 4 replies - 1 through 4 (of 4 total)
×