“software update required. you need to upgrade your Toontrack software to the latest version before you can install this product”

Requests and Feedback
Viewing 6 replies - 1 through 6 (of 6 total)
  • Scott
    Moderator

    You need the Ezdrummer 2 plugin to use EZX packs.

    Scott Sibley - Toontrack
    Technical Advisor

    rockstar32
    Participant

    WHERE CAN I FIND IT

    Scott
    Moderator

    @rockstar32 said:

    WHERE CAN I FIND IT

    Find what? Can you give a little more info on your problem?

    Scott Sibley - Toontrack
    Technical Advisor

    MacKenzie Walker
    Participant

    I am having the same problem! Let me know how you resolved it.

    Olof
    Moderator

    Re-run the EZdrummer 2.1.4 update installer. And if you have Superior Drummer 2, you need to update that to the latest version.

    Olof Hermansson - Toontrack
    Coder

    Phenix 2
    Participant

    make the last update even if there is written OS x 9 lol

    You can subscribe to my free Youtube channel for the drums (so with a lot of Toontrack )
    > Check it out because there are a lot of demos !

Viewing 6 replies - 1 through 6 (of 6 total)

Please log in to read and reply to this topic.

×