icon-toontrack-20tt-20-symbolicon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-campaign-pageicon-circlesClosedicon-cloudCommentsicon-cross-invicon-crossicon-cymbalicon-dislike-1icon-dislike-2Unread topicicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicTopicicon-envelopeicon-fadersicon-faqForumForumTopic replyicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-hot-topicicon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-like-1icon-like-2Locked topicicon-macrosicon-massenburgAccountCartSearchicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-news-inspirationicon-one-noteicon-percussionicon-percussion2Sticky topicicon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsPrivate topicicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomTopic with best answericon-two-notesicon-usericon-videoicon-workflow

how can i re install a 64 bit version of ezkeys?

Product Manager
Viewing 7 replies - 1 through 7 (of 7 total)
  • OlofOlof
    Moderator

    Please re-read the dialog message. It says “This update installs 64-bit-only software.” The old version is both 32- and 64-bit, the new version is only 64-bit.

    Olof Hermansson - Toontrack
    Coder

    1

    Thanked by: jackpatentes
    jackpatentes
    Participant

    ohh i see so i should be good running the old one?but i already uninstalled and deleted it,

    but i have another problem now when i installed it again it says tha it is partly installed and i cant open the program anymore,and also i cant autorize it back agian.


    Operating system: macOS Mojave (10.14)
    Attachments:
    OlofOlof
    Moderator

    You should be good running the NEW one unless you need to use a 32-bit DAW/host.

    The first error message says that you are using a proxy. I’d guess you shouldn’t be, so go to Product Manager Preferences, click [Proxies] Change Settings, uncheck the checkboxes and click OK.

    I’ve cleared some old authorizations so you shouldn’t get the other message now either.

    Olof Hermansson - Toontrack
    Coder

    1

    Thanked by: jackpatentes
    jackpatentes
    Participant

    Thank you,the autorization is now ok but i can’t still use it.the installation says it is partially installed.

    and it does not show up in my application library.did i miss somethig here?i dont find any problem with the ezd and ezmix like this..


    Operating system: macOS Mojave (10.14)
    Attachments:
    OlofOlof
    Moderator

    Have you installed 1.3.0 earlier?

    If you’re okay to use 1.3.0, use the menu next to the update and choose Install.

    Btw, the “Another update is recommended” message is wrong (a bug in PM) and can be ignored.

    Olof Hermansson - Toontrack
    Coder

    • This post was modified 2 months, 2 weeks ago by Olof.

    1

    Thanked by: jackpatentes
    jackpatentes
    Participant

    hello,

    i still can’t use it untill now.

    i already installed but it says partially installed.the VST,AU and stand alone where not installed.tried it several timess but of same results.

    but on the other it says ready to used but it diddnt show up in my app folder..

    please help me


    Operating system: macOS Mojave (10.14)
    Attachments:
    OlofOlof
    Moderator

    See the image. Then, in the installer, click the “Customise” button when it appears and select all the plug-in formats that you want to install.

    Olof Hermansson - Toontrack
    Coder

    Attachments:

    1

    Thanked by: jackpatentes
Viewing 7 replies - 1 through 7 (of 7 total)
×