icon-toontrack-20tt-20-symbolicon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-campaign-pageicon-circlesicon-cloudCommentsicon-cross-invicon-crossicon-cymbalicon-dislike-1icon-dislike-2Unread topicicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicTopicicon-envelopeicon-fadersicon-faqForumForumTopic replyicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-hot-topicicon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-like-1icon-like-2Locked topicicon-macrosicon-massenburgAccountCartSearchicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-news-inspirationicon-one-noteicon-percussionicon-percussion2Sticky topicicon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsPrivate topicicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomTopic with best answericon-two-notesicon-usericon-videoicon-workflow

Coupon code

Requests and Feedback
Viewing 6 replies - 1 through 6 (of 6 total)
  • ScottScott
    Moderator

    The Toontrack MIDI libraries require a Toontrack sampler (EZD2 or S2/S3). I don’t see you have a Toontrack sampler registered to your account. You will want to make sure you have a sampler before purchasing a MIDI pack.

    Scott Sibley - Toontrack
    Technical Advisor

    Konstantin Levenko
    Participant

    @scott said:
    The Toontrack MIDI libraries require a Toontrack sampler (EZD2 or S2/S3). I don’t see you have a Toontrack sampler registered to your account. You will want to make sure you have a sampler before purchasing a MIDI pack.  

    To buy midi pack, I need to install a demo version of Ezdrummer?

    ScottScott
    Moderator

    No. MIDI packs require the full version of EZD2 or S2/S3.

    Scott Sibley - Toontrack
    Technical Advisor

    Konstantin Levenko
    Participant

    I want to give a friend a birthday, can I buy and give?

    ScottScott
    Moderator

    Sure you can purchase and give as gifts. Just make sure not to auto-register the product to your account when purchasing so the person you are purchasing for can then register it to their account.

    Scott Sibley - Toontrack
    Technical Advisor

    Konstantin Levenko
    Participant

    Спасибо, все понял, удачи

Viewing 6 replies - 1 through 6 (of 6 total)
×