icon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-circlesicon-cloudicon-cross-invicon-crossicon-cymbalicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicicon-envelopeicon-fadersicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-macrosicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-one-noteicon-percussionicon-percussion2icon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomicon-two-notesicon-videoicon-workflow
Avatar

Please register or login to post.

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
No rimshot please
January 14, 2017
11:14 am CEST
Avatar
Infobein
New Member
Forum Posts: 1
Member Since:
November 14, 2016
sp_UserOfflineSmall Offline

Hi there,
I got the SuperiorDrummer 2.3 package installed along with some Slate-Presets, I'm playing it via Roland TD-9 V-Drums. (local control is off)
My problem: the NY-Kit sounds ok, but the sound of every snare drum changes from "normal" (just hitting the head) to a
rimshot (hitting head+rim) when you reach about 50% of the volume. I'd like to have no rimshot at all, and if, it would be
much more natural if the rimshot only occurs when you are actually hitting the rim, and not suddenly appear when you
hit the head a little harder.

Is this problem caused by the settings of the SuperiorDrummer, or is it a communication problem between the software
and my TD-9? How can i get rid of the rimshot?

Thanks a lot for your help

January 16, 2017
7:35 am CEST
Avatar
John
Sweden
Admin
Forum Posts: 7862
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

Hi,

please start with updating to 2.4.4.
Next, it may just be the sound of the (Avatar?) Snare Hard hits that you don't like. Try either removing the Hard Hits in Voice & Layer on the Construct page or controlling the Velocity in the Velocity Ctrl window on the Mapping page.

BR,
John

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 715

Currently Online: Francois Nobert
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

×