icon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-circlesicon-cloudicon-cross-invicon-crossicon-cymbalicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicicon-envelopeicon-fadersicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-macrosicon-massenburgicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-one-noteicon-percussionicon-percussion2icon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomicon-two-notesicon-videoicon-workflow
Avatar

Please register or login to post.

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Hi Hat Splash Too Sensitive
November 19, 2014
7:50 pm CET
Avatar
jordanf281
Member
Forum Posts: 3
Member Since:
November 13, 2014
sp_UserOfflineSmall Offline

Hi, I'm running the latest superior drummer 2.4 with a VH-11. When I keep time on the hi hat it does a splash almost every time I release the pedal all the way, so I have to consciously not lift my foot up all the way to avoid the splash. I was wondering what may be causing this? I have it set to the roland midi trigger preset with velocity curve 2 I think.

Thanks so much.

November 19, 2014
8:03 pm CET
Avatar
Scott
Admin
Forum Posts: 8311
Member Since:
July 22, 2006
sp_UserOfflineSmall Offline

You can remove the footsplash.

Select the articulation in the 'Instrument' menu (lower right corner). Click the 'edit articulation only' button and set the 3 Layer Limits settings to '0'.

November 22, 2014
6:58 pm CET
Avatar
jordanf281
Member
Forum Posts: 3
Member Since:
November 13, 2014
sp_UserOfflineSmall Offline

Thanks!

November 23, 2014
9:58 pm CET
Avatar
jordanf281
Member
Forum Posts: 3
Member Since:
November 13, 2014
sp_UserOfflineSmall Offline

Scott said

You can remove the footsplash.

Select the articulation in the 'Instrument' menu (lower right corner). Click the 'edit articulation only' button and set the 3 Layer Limits settings to '0'.

Actually, footsplash isn't an available articulation. Which would it be?

November 23, 2014
10:46 pm CET
Avatar
Scott
Admin
Forum Posts: 8311
Member Since:
July 22, 2006
sp_UserOfflineSmall Offline

Open pedal.

November 17, 2016
4:38 am CET
Avatar
madmat11
Member
Forum Posts: 6
Member Since:
January 25, 2014
sp_UserOfflineSmall Offline

Can the same be done in EZ2?

I get the correct "chic" sound when I close the hi hat with the pedal. But I also get a open pedal sound when lifting foot up. I tried muting the note in my roland td-20 module but it also muted the bow sound.

CC4 when closing
46 -> 8 when opening rapidely

Thank you!

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 715

Currently Online: Olle, flex, Henrik, Michele Kaszyski, GotstaDrum, rrosin, amays85, Calum Potter, Kevin Hawthorne
44 Guest(s)

Currently Browsing this Page:
1 Guest(s)

×