icon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-circlesicon-cloudicon-cross-invicon-crossicon-cymbalicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicicon-envelopeicon-fadersicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-macrosicon-massenburgicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-one-noteicon-percussionicon-percussion2icon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomicon-two-notesicon-videoicon-workflow
Avatar

Please register or login to post.

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Can't get Roland VH-11 hihat & SD2 to work smoothly
August 25, 2016
5:28 pm CET
Avatar
ZV Yoda
New Member
Forum Posts: 2
Member Since:
November 25, 2009
sp_UserOfflineSmall Offline

Hi there,
I've been using a Roland TD12kV with SD2 for years in my home recording studio. Despite making many tweaks over the years, I can never get the VH-11 & SD2 to trigger consistently. I've tried physically adjusting the hi-hats (per Roland's instructions) and likewise tweaking the various SD2 parameters.I still get inconsistent triggering all the time. As a workaround, I've been either looping hihat sections that triggered properly, or else made manual adjustments to the midi files to remove glitches.

Problems include:
- Erratic results when opening closing the hihats
- Continuous closed hihat operation is fine if I place a lot of pressure on the foot pedal, but as soon as I loosen up or try to play it open, I get glitchy / unnatural responses.

Please help!

August 26, 2016
8:17 am CET
Avatar
John
Sweden
Admin
Forum Posts: 8260
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

Hi,

I also had big problems with my VH-11 and triggering. The VH-11 was so sensitive when I hit it and moved my foot that it always sent CC data that caused jumpy triggering.
Didn't experience it that way with the internal sounds.
IIRC, I had smoother results with an FD-7 and a CY-pad.
I ended up getting a Hart Pro kit to use with my TD-12 and it was a big difference, it doesn't only feel more like a real hi hat to play on, I got much better and smoother triggering.
I am pretty sure a VH-12 would work much better as well.

Can you record some examples and attach the MIDI to a post here so I may take a look at the data? You may have to ZIP it first.

August 29, 2016
12:33 pm CET
Avatar
ZV Yoda
New Member
Forum Posts: 2
Member Since:
November 25, 2009
sp_UserOfflineSmall Offline

Hi, thanks for the response. I'll record a midi file & post it up later.

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 715

Currently Online: jackstratus, Moalic, pat. bout, pileofkittens
45 Guest(s)

Currently Browsing this Page:
1 Guest(s)

×