icon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-circlesicon-cloudicon-cross-invicon-crossicon-cymbalicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicicon-envelopeicon-fadersicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-macrosicon-massenburgicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-one-noteicon-percussionicon-percussion2icon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomicon-two-notesicon-videoicon-workflow
Avatar

Please register or login to post.

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_TopicIcon
Mac OS Sierra compatibility
November 21, 2016
1:34 am CEST
Avatar
Luke Bredin
New Member
Forum Posts: 2
Member Since:
September 18, 2009
sp_UserOfflineSmall Offline

Hi there

Sorry if this has been asked somewhere before, but I can not seem to find a proper post on the subject. Does anyone know if all Toontrack products are compatible with Mac OS Sierra?

Thanks

November 21, 2016
7:49 am CEST
Avatar
John
Sweden
Admin
Forum Posts: 8607
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

Hi,

if you are using the Product Manager to download and install your products, you should have no problems with Sierra.

BR,
John

sp_AnswersTopicAnswer
Answers Post

November 21, 2016
10:28 am CEST
Avatar
Luke Bredin
New Member
Forum Posts: 2
Member Since:
September 18, 2009
sp_UserOfflineSmall Offline

Thank you for the reply! Awesome I can upgrade now. Yeah Im 99% sure I did a complete install of my mac with the Product Manager about 9months ago.

Thanks again for the help.

April 18, 2017
11:56 am CEST
Avatar
derilja
Member
Forum Posts: 35
Member Since:
October 5, 2011
sp_UserOfflineSmall Offline

@John:
does your answer also mean, that if Ihave a steady running Installation of Superior under Yosemte,
I can run an update to Sierra without any issues?
Or do have to run a new Installation with he Product Manager?
Greets Ilja

April 20, 2017
6:21 pm CEST
Avatar
John
Sweden
Admin
Forum Posts: 8607
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

Hi Ilja,

I missed your reply to this thread.
There should be no issues. Worst case scenario, you would need to run the 2.4.4 plugin update again but I doubt it, since there really is no reason why.
Sound libraries already on your HD are of course already installed and they are not OS up-/crossgrade sensitive.

BR,
John

November 30, 2017
1:20 pm CEST
Avatar
Mars65
New Member
Forum Posts: 2
Member Since:
November 24, 2017
sp_UserOfflineSmall Offline

I have just installed the macOS High Sierra 10.13.1 upgrade on my Macbook Pro and have now received a compatibility error message 🙁

I purchased Ezkeys classic piano 10 days ago ... here is the error message:

"The Audio Unit “EZkeys” could not be loaded for your project, and may need to be updated. Contact the manufacturer for an updated version or further assistance."

How do I run the plug-in update again (mentioned in the post above)?

Thanks
Robert

BTW I am using Garageband ... and must admit I am new to the whole area of creating backing track and music on my mac.

November 30, 2017
2:37 pm CEST
Avatar
Scott
Admin
Forum Posts: 8516
Member Since:
July 22, 2006
sp_UserOnlineSmall Online

Mars65 said
I have just installed the macOS High Sierra 10.13.1 upgrade on my Macbook Pro and have now received a compatibility error message 🙁

I purchased Ezkeys classic piano 10 days ago ... here is the error message:

"The Audio Unit “EZkeys” could not be loaded for your project, and may need to be updated. Contact the manufacturer for an updated version or further assistance."

How do I run the plug-in update again (mentioned in the post above)?

Thanks
Robert

BTW I am using Garageband ... and must admit I am new to the whole area of creating backing track and music on my mac.  

See this link regarding Mac High Sierra and Garage and

https://ask.audio/articles/audio-plugins-not-working-in-garageband-on-macos-10-13-high-sierra-here-s-a-fix

December 4, 2017
9:12 am CEST
Avatar
Mars65
New Member
Forum Posts: 2
Member Since:
November 24, 2017
sp_UserOfflineSmall Offline

Thank you for the link - it works, although I need to play around with it a lot more.

I had great problems to get it to work in the beginning. I had to research what type of plug-n it was ... please forgive my ignorance:) It's a plug-in for recording microphones:)

So, one thing I suggest to add to the instruction: "When selecting a track to add the plug-in to, the track type should be a "recording via a microphone" one. I just added an empty track, configured for microphone. After that everything worked okay.

What I have not worked out is if the song gets saved, it would appear that you lose any changes? I need to verify this.

As said I'm a newbie so every visit to garageband is an adventure ...

Thx again
Robert

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 715

Currently Online: Olle, Scott, Conley, Albert Asvaldsson, Gavin Hardy, StreetBeat
45 Guest(s)

Currently Browsing this Page:
1 Guest(s)

×