icon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-circlesicon-cloudicon-cross-invicon-crossicon-cymbalicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicicon-envelopeicon-fadersicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-macrosicon-massenburgicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-one-noteicon-percussionicon-percussion2icon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomicon-two-notesicon-videoicon-workflow
Avatar

Please register or login to post.

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Midi Database Error
August 28, 2017
9:46 am CEST
Avatar
John
Sweden
Admin
Forum Posts: 8785
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

@Alaa_4:
Hi,

did you try to go to Menu > Advanced > Restore Factory MIDI Database?

BR,
John

August 28, 2017
11:13 am CEST
Avatar
Ben Khalifa Ausman Hussin
Member
Forum Posts: 3
Member Since:
May 17, 2016
sp_UserOfflineSmall Offline

Hi,

Yes i do that but the Restore Factory MIDI Database is not showing Screen-shot-2016-08-04-at-9.37.27-PM.pngImage Enlarger

August 28, 2017
11:06 pm CEST
Avatar
John
Sweden
Admin
Forum Posts: 8785
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

Did you try Patrik's advice?
If you did and it didn't work, did you try re-running the 2.1.4 updater?

BR,
John

August 30, 2017
8:06 pm CEST
Avatar
Ben Khalifa Ausman Hussin
Member
Forum Posts: 3
Member Since:
May 17, 2016
sp_UserOfflineSmall Offline

yes i do all and nothing happened, today i delete all ez drummer files from my computer and i download the demo v its work all is work fine just in my daw, and there is now standalone icon

August 31, 2017
7:14 am CEST
Avatar
John
Sweden
Admin
Forum Posts: 8785
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

OK,

which OS version are you on?

March 8, 2018
7:25 pm CEST
Avatar
culbuto
New Member
Forum Posts: 2
Member Since:
March 6, 2018
sp_UserOfflineSmall Offline

Hi,

For my part I'm on a 10.8.5 osx. All toontrack updates done and redone. I tried to remove the db as shown, tried to rename database for forcing a rebuilt.\
I still have the unexpected error message and impossibility to use the search tab and edit play style. The item "restore factory..." is greyed.

Please help.

March 15, 2018
7:32 pm CEST
Avatar
culbuto
New Member
Forum Posts: 2
Member Since:
March 6, 2018
sp_UserOfflineSmall Offline

No support ?
Thanks in afvance.

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 715

Currently Online: Scott, Brad
39 Guest(s)

Currently Browsing this Page:
1 Guest(s)

×