icon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-circlesicon-cloudicon-cross-invicon-crossicon-cymbalicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicicon-envelopeicon-fadersicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-macrosicon-massenburgicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-one-noteicon-percussionicon-percussion2icon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomicon-two-notesicon-videoicon-workflow
Avatar

Please register or login to post.

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Crossgrade EZ1 to Superior Drummer 2
April 20, 2017
1:15 pm CET
Avatar
downtown
Member
Forum Posts: 7
Member Since:
April 14, 2010
sp_UserOfflineSmall Offline

Hi,
does SP2 runs with Win XP 32 bit?
http://www.soundonsound.com/re.....drummer-20

Best regards
Bernd

April 20, 2017
1:23 pm CET
Avatar
Scott
Admin
Forum Posts: 8307
Member Since:
July 22, 2006
sp_UserOfflineSmall Offline

Support for XP was stopped at version 2.3.1 for S2. So, the latest version, 2.4.4 isn't supported in XP.

Version 2.3.1 is still available to download from your account (after registration) for users still on that OS

April 20, 2017
1:49 pm CET
Avatar
downtown
Member
Forum Posts: 7
Member Since:
April 14, 2010
sp_UserOfflineSmall Offline

Scott said
Support for XP was stopped at version 2.3.1 for S2. So, the latest version, 2.4.4 isn't supported in XP.

Version 2.3.1 is still available to download from your account (after registration) for users still on that OS  

Thanks...because there is an crossgrade to SP2 in Germany...
So if I buy SP2.0 I can download a version that works on XP? I want o buy a new Audio PC in a few month...with Win 10Pro...so then, I can install the new version on DVD.
Are there any things to consider during the registration process, if I download the "old" version and then in a few month install the new version?

Best regards and thanks for help
Bernd

April 20, 2017
1:56 pm CET
Avatar
Scott
Admin
Forum Posts: 8307
Member Since:
July 22, 2006
sp_UserOfflineSmall Offline

After registering, you can download the 2.3.1 version, the last version supported on XP. You can then install the sounds. If you upgrade your computer, you can then download and install the latest version.

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 715

Currently Online: Carlton Dunnam, Michael, lostlure, todd sheaffer, John Larson, canasianboi, david zemack
40 Guest(s)

Currently Browsing this Page:
1 Guest(s)

×