icon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-circlesicon-cloudicon-cross-invicon-crossicon-cymbalicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicicon-envelopeicon-fadersicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-macrosicon-massenburgicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-one-noteicon-percussionicon-percussion2icon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomicon-two-notesicon-videoicon-workflow
Avatar

Please register or login to post.

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
EZ Drummer not working with Alesis DM7 in standalone mode
May 10, 2017
4:56 am CET
Avatar
spdonalds311
Member
Forum Posts: 3
Member Since:
November 28, 2016
sp_UserOfflineSmall Offline

I have an Alesis DM7 plugged in to my laptop via USB cable. The computer recognizes it and EZ drummer 2 recognizes it in midi setup, but nothing plays when hitting the drums on the kit. I checked midi mappings and they look to be correct. Anyone know why this isn't working?

May 11, 2017
8:05 am CET
Avatar
John
Sweden
Admin
Forum Posts: 8255
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

Hi,

are you sure you put a check mark in the box right next to your MIDI Device? If you only select it, so it gets highlighted, it isn't active.

BR,
John

May 16, 2017
7:24 pm CET
Avatar
spdonalds311
Member
Forum Posts: 3
Member Since:
November 28, 2016
sp_UserOfflineSmall Offline

Hello and thanks for the reply. Yes, I have that checked for sure and still haven't had any luck. My guess is that it may be the drum kit because I tried a MIDI keyboard and that triggered the drums just fine.

May 22, 2017
9:00 am CET
Avatar
John
Sweden
Admin
Forum Posts: 8255
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

Please check that MIDI Out is Enabled in your Module, it sounds as if it isn't.

May 23, 2017
10:38 pm CET
Avatar
spdonalds311
Member
Forum Posts: 3
Member Since:
November 28, 2016
sp_UserOfflineSmall Offline

I didn't see an option for that when reading through the manual. I did try setting Local Mode to OFF but that didn't help.

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 715

Currently Online: Carlton Dunnam, Michael, lostlure, todd sheaffer, John Larson, canasianboi, david zemack
40 Guest(s)

Currently Browsing this Page:
1 Guest(s)

×