icon-aiicon-arrangementsicon-arrow-left-1icon-arrow-left-2icon-arrow-left-3icon-arrow-right-1icon-arrow-right-2icon-arrow-right-3icon-automationicon-bleedicon-bounceicon-brushesicon-brushes2icon-circlesicon-cloudicon-cross-invicon-crossicon-cymbalicon-downloaddrumsicon-drag-dropicon-drumkiticon-drums2icon-drumsticksicon-edrumsicon-electronicicon-envelopeicon-fadersicon-futurehiticon-galaxyicon-grid-editoricon-headphonesicon-hihaticon-importsamplesicon-information-invicon-informationicon-joystickicon-kickicon-macrosicon-massenburgicon-microphoneicon-midi-exporticon-midi-searchicon-midi-trackericon-midi-tracksicon-midiicon-mix-channelsicon-mixericon-one-noteicon-percussionicon-percussion2icon-play-1-invicon-play-1icon-play-2-invicon-play-2icon-play-3icon-plus-invicon-plusicon-presetsicon-rawicon-reverseanythingicon-samplesicon-save-drumicon-seamlessicon-settingsicon-shapesicon-snareicon-song-tracksicon-ssdicon-stackicon-tap2findicon-tempoicon-third-partyicon-three-notesicon-tomicon-two-notesicon-videoicon-workflow
Avatar

Please register or login to post.

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
E-drums not triggering the same as my Module
May 3, 2017
5:13 pm CET
Avatar
RcKDrUmm3R
Member
Forum Posts: 13
Member Since:
December 28, 2016
sp_UserOfflineSmall Offline

I use a DDRUM DD5XM drum module with Superior drummer 2.0. I tried connecting the module with a usb cable and a midi interface cable but superior drummer does not trigger the same way the module does. The module plays great and the sensitivity is great after adjusting some settings. When listening to superior drummer certain drums just aren't as sensitive and certain notes aren't being picked up. I tried using the generic e-drum setting under the mapping tab but that does not help. Does anyone have any suggestions? Do I need to increase the layer limits or is it because I'm not using a midi Interface?

https://www.behindthecade.com - Behind The Barricade Music Podcast

May 12, 2017
4:15 pm CET
Avatar
RcKDrUmm3R
Member
Forum Posts: 13
Member Since:
December 28, 2016
sp_UserOfflineSmall Offline

Tried to adjust buffer settings, didn't help. Toontrack customer service says I have to adjust the velocity curves, a little annoying. It is weird because in garage band the module triggers their kits just fine. It seems there's some kind of communication issue between Superior drummer 2.0 and the module. Maybe an interface will help superior to better under stand the midi information coming from the module?

https://www.behindthecade.com - Behind The Barricade Music Podcast

May 13, 2017
10:50 am CET
Avatar
John
Sweden
Admin
Forum Posts: 8255
Member Since:
June 18, 2004
sp_UserOfflineSmall Offline

Hi,

what does the MIDI look like when you record it?
Do you get the full dynamic spectrum from soft hits around 0-20 all the way upp to the loudest hits at 127?

BR,
John

May 24, 2017
7:11 pm CET
Avatar
RcKDrUmm3R
Member
Forum Posts: 13
Member Since:
December 28, 2016
sp_UserOfflineSmall Offline

Well i'm a rock/metal drummer so I don't really play soft hits all that much. The velocity on the snare for instance fluctuates between 100 and 127, but Id say most hits should be around 120 right?

https://www.behindthecade.com - Behind The Barricade Music Podcast

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 715

Currently Online: Carlton Dunnam, Michael, lostlure, todd sheaffer, John Larson, canasianboi, david zemack
40 Guest(s)

Currently Browsing this Page:
1 Guest(s)

×