Avatar

Please register or login to post.

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
E-Drum triggers multiple drums (Alesis DM10)
April 8, 2017
11:02 pm CEST
Avatar
WoodeeUK
New Member
Forum Posts: 2
Member Since:
November 30, 2016
sp_UserOfflineSmall Offline

Hi,

I am using SD2 and my E-Drums (Alesis DM10) works fine when using it's trigger module but suddenly when it routes to SD2 solo I have the problem of SD2 triggering cymbals and other drums even if I start from an empty kit and learn each drum as I go. The rims of the drums are particularly problematic.

Anyone had these kinds of problems?

April 9, 2017
10:38 am CEST
Avatar
John
Sweden
Admin
Forum Posts: 7680
Member Since:
June 18, 2004
sp_UserOnlineSmall Online

Hi,

first of all, you should start with the Alesis E-drum MIDI Preset on the Mapping page (and make sure your module is @ Factory Settings).
Next, I would check cross-talk settings in the module.

BR,
John

April 9, 2017
3:48 pm CEST
Avatar
WoodeeUK
New Member
Forum Posts: 2
Member Since:
November 30, 2016
sp_UserOfflineSmall Offline

John said
Hi,

first of all, you should start with the Alesis E-drum MIDI Preset on the Mapping page (and make sure your module is @ Factory Settings).
Next, I would check cross-talk settings in the module.

BR,
John  

thanks, I will give that a go. Would cross talk for all drums and cymbals need to be at zero?

April 10, 2017
8:39 am CEST
Avatar
John
Sweden
Admin
Forum Posts: 7680
Member Since:
June 18, 2004
sp_UserOnlineSmall Online

I am sorry but I am too unfamiliar with the DM 10 to know that. I would just experiment.

Forum Timezone: Europe/Stockholm

Most Users Ever Online: 715

Currently Online: John, David.Spires, jfever
33 Guest(s)

Currently Browsing this Page:
1 Guest(s)

×